Cloud Platform

Shape the future of IBM!

We invite you to shape the future of IBM, including product roadmaps, by submitting ideas that matter to you the most. Here's how it works:

Post your ideas

Start by posting ideas and requests to enhance a product or service. Take a look at ideas others have posted and upvote them if they matter to you,

  1. Post an idea

  2. Upvote ideas that matter most to you

  3. Get feedback from the IBM team to refine your idea

Help IBM prioritize your ideas and requests

The IBM team may need your help to refine the ideas so they may ask for more information or feedback. The offering manager team will then decide if they can begin working on your idea. If they can start during the next development cycle, they will put the idea on the priority list. Each team at IBM works on a different schedule, where some ideas can be implemented right away, others may be placed on a different schedule.

Receive a notification on the decision

Some ideas can be implemented at IBM, while others may not fit within the development plans for the product. In either case, the team will let you know as soon as possible. In some cases, we may be able to find alternatives for ideas which cannot be implemented in a reasonable time.

If you encounter any issues accessing the Ideas portals, please send email describing the issue to ideasibm@us.ibm.com for resolution.

For more information about IBM's Ideas program visit ibm.com/ideas.

ADD A NEW IDEA

FILTER BY CATEGORY

Rational Other

Showing 130 of 1695

Update to Eclipse Product to work with Synergy 7.2.2

We want to close the current ticket we have now with IBM to fix the Eclipse Mars plugin because this is a very old release and will not help us much we request IBM to have the new Synergy version 7.2.2 work with newer Eclipse versions.We are i...
12 months ago in Rational Other / Synergy 1 Future consideration

Synergy Integration support of recent Eclipse versions (64bit)

Hello Synergy development,our developers always tend to use the latest Version of Eclipse and they have to use a 64bit Version. Please provide a Synergy Integration for a recent Eclipse 64bit Version (for example 2019-12 or newer).We noticed an in...
over 1 year ago in Rational Other / Synergy 2 Future consideration

Perl upgrade to support TLS v 1.2

Customer ITZ Bund is asking for Perl upgrade to support TLS v 1.2, This is really urgent because of fulfillment their security reasons.
over 2 years ago in Rational Other / Change 0 Future consideration

In IBM Rational Change, ACLs must be applied in queries before results were obtained

In IBM Rational Change, ACLs must be applied in queries before results were obtained
almost 3 years ago in Rational Other / Change 0 Future consideration

End of Live 2020 for Flashpayer inside IBM Rational Change

We are using IBM Rational Change 5.3.1 and for the Help preparation of the "CR Process-specific Help" the Adobe Flashplayer (Version: 29.0.0.113) is used. The End of Live for this product is announced for 2020 and the browser support from Microsof...
over 3 years ago in Rational Other / Change 2 Planned for future release

IBM Synergy and Rationale Change – automatic install of SSL client certificate

Background: While Synergy supports SSL; there is no facility to seamlessly download and install the client certificate automatically.Siemens have many teams, throughout the globe using Synergy: the administration involved in users having to manua...
over 3 years ago in Rational Other / Synergy 0 Future consideration

Windows Server 2016 support on Citrix for Synergy client 7.2.1.*

At the moment our Synergy Client 7.2.1.5 is installed on a Citrix Windows R2008 R2 Server. The Support for this OS (Server R2008 R2) ends at of the beginning of year 2020. Therefore the Server needs to be replaced by a Citrix Windows R2016 Server....
over 4 years ago in Rational Other / Synergy 1 Future consideration

Support Synergy 7.2.1 with Informix DB on Solaris 11 or 12

Provide support for installing Synergy using Informix database on Solaris 11.
over 5 years ago in Rational Other / Synergy 1 Future consideration

Windows Server 2008 (or higher) support for Rational Change for HP Quality Center 3.7.0.3

Rational Change for HP Quality Center 3.7.0.3 is currently not supported for Windows Server 2008 (or higher) but only for Windows Server 2003 R2...Windows Server 2003 is out of support from July 2015.Therefore it is very important to release a ver...
over 6 years ago in Rational Other / Change 2 Planned for future release

How to Enable CGI in Rational Change 5.3 and 5.3.1

In previous version of Rational Change (5.2), we were able to enable CGI scripting.IBM had a tech note on how to implement:http://www-01.ibm.com/support/docview.wss?uid=swg21324973(See attachment for Tech Note)We need IBM to document how to enable...
over 7 years ago in Rational Other / Change 3 Future consideration